Pay-as-you-go payments are down
Incident Report for ActiveProspect
Resolved
Unpaid balances have been charged to impacted accounts. Payment gateway services have been restored, re-enabling wallet auto-recharge functionality.
Posted Sep 13, 2024 - 16:55 CDT
Update
We have identified the root cause of this issue. Paid service for impacted accounts has been restored. Unpaid balances that accrue during this incident will be automatically paid once it is resolved.

If your account does not have service because your balance has reached $0, please reach out to support@activeprospect.com for help.
Posted Sep 12, 2024 - 23:20 CDT
Identified
Payments to charge the pay-as-you-go wallet are currently offline. We have identified an issue with our payment gateway provider and have made a fix. We have filed an issue with the provider and are expecting a response on Friday morning during their support hours.

In the meantime, our engineers are working on a fix that will keep impacted accounts in service while we work with our provider to resolve the issue. We will update this incident as the situation develops.
Posted Sep 12, 2024 - 21:44 CDT
This incident affected: LeadConduit, TrustedForm Application, and SuppressionList.