Elevated TrustedForm for Facebook API Error Rate
Incident Report for ActiveProspect
Resolved
A fix has been implemented to allow for TrustedForm for Facebook to retain certificates from the impacted forms.
Posted Sep 13, 2024 - 16:28 CDT
Identified
We have identified an unexpected error when attempting to retrieve form data from Facebook for some forms, and are working on mitigating the issue for those forms.
Posted Sep 13, 2024 - 15:34 CDT
Investigating
We are currently investigating an increase in error responses when retaining TrustedForm for Facebook certificates. We are working to identify the cause of the errors and we appreciate your patience as we work to resolve them.

This does not impact TrustedForm for Web certificates.
Posted Sep 13, 2024 - 15:07 CDT
This incident affected: TrustedForm Facebook.