Issue retrieving Facebook Lead Ads data
Incident Report for ActiveProspect
Resolved
Meta is confirmed that the issue has been resolved and leads are being successfully delivered to LeadConduit. Leads generated during the outage will be processed today.
Posted Sep 13, 2024 - 09:18 CDT
Update
It appears that our systems are successfully capturing the lead notifications from Meta. Once the issue is resolved, those will be processed and sent through as quickly as possible.
Posted Sep 12, 2024 - 14:09 CDT
Investigating
There appears to be a problem with the Facebook Lead Ads API that's preventing leads from being received by LeadConduit. We are investigating and tracking Meta's progress in addressing this.
Posted Sep 12, 2024 - 14:02 CDT
This incident affected: LeadConduit and TrustedForm Facebook.